Jonneal3

Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • AvatarJonneal3
    Participant

    I checked that out just now.. Yes it seems that the computer that I am trying to connect to has “port forwarding” automatically set up, yet I still get the error.. When I open NoMachine on the machine I want to connect to, it has IP’s right there which mean that port forwarding is found and done automatically.

    This is the error I get:

    A connection timeout has occurred while trying to connect to ‘192.168.1.70’ on port ‘4000’. The issue could either be caused by a networking problem, by a firewall or NAT blocking incoming traffic or by a wrong server address. Please verify your configuration and try again.

    Do I have to maybe have to set up the mac iteself to accept “remote desktop management” in preferences or settings somewhere?

    Any other solutions?

Viewing 1 post (of 1 total)