joolsey86

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: EnableScreenLock not working on OSX #13593
    Avatarjoolsey86
    Participant

    Thanks a lot BritGirl, enable NotifyMe 🙂

    in reply to: EnableScreenLock not working on OSX #13460
    Avatarjoolsey86
    Participant

    Apologies – Just resent – It was stuck in my Outbox.

    in reply to: Authentication failed #13459
    Avatarjoolsey86
    Participant

    Apologies – I have just resent – It was stuck in my Outbox.

    in reply to: Authentication failed #13423
    Avatarjoolsey86
    Participant

    So I have renamed my user account to iloveday. 100% no () in User name.

    I then uninstalled NX and re-installed.

    I still get authentication failed.

    I get the following message in the Client Session log:

    in reply to: Authentication failed #13417
    Avatarjoolsey86
    Participant

    Actually, the DisplayName has (London) at the end. Will look into this – thanks a lot.

    in reply to: Authentication failed #13415
    Avatarjoolsey86
    Participant

    Hi, thanks for the reply, I can confirm the username is:
    jloveday
    so no strange characters at all.

    in reply to: EnableScreenLock not working on OSX #13416
    Avatarjoolsey86
    Participant

    Hi,

    Thanks a lot for your reply. I have sent the Archived log files (server & Client) to the forum email you specified.

    5.1.62 is the nxVersion – on both client and server.

     

    Julian.

    in reply to: Authentication failed #13195
    Avatarjoolsey86
    Participant

    Thanks for the reply.

    When I click on “Changes Disabled”, the authentication error pops up – no form comes up allowing me to enter admin credentials. – So no authentication box comes up.

    OS = El Capitan.

    NoMachine – 5.1.62

    Error Message – “authentication failed”. Zips of log file attached.

     

     

     

Viewing 8 posts - 1 through 8 (of 8 total)