jotauve

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Cannot connect to server after laptop password change #26854
    Avatarjotauve
    Participant

    I’m afraid that didn’t work. I completely removed the connection several times and still the same. Also,  believe I never had the password saved, as I always had to write the user and password when connecting. Now, the error appears even before I write any user or password.

    in reply to: Cannot connect to server after laptop password change #26795
    Avatarjotauve
    Participant

    Here is the screenshot of the error. No more info is given. And the logs are as in   https://forums.nomachine.com/topic/starttcp-operation-not-permitted

    in reply to: Cannot connect to server after laptop password change #26778
    Avatarjotauve
    Participant

    Also, I had a similar problem with VNC but after uninstalling, removing config data, and installing again I could fix it.

    in reply to: Cannot connect to server after laptop password change #26777
    Avatarjotauve
    Participant

    I will try to put an screenshot tomorrow. It is password authentication. The server has the same user and password (network password).

    in reply to: Keyboard layout completely wrong #26535
    Avatarjotauve
    Participant

    Attached are the output files.

    Something I think might be important: When connecting to the server, I have 2 possible displays:
    – a physical display, where everything works OK but the interaction is slow.

    – a virtual display, which is created by running a TightVNC server also on the host. Here is where the keyboard is not working properly. When I connect to that display using VNC, it does work. For 2 of the commands I got an error saying that the Display :1 didn’t have the requested extension (or similar message). I cannot reproduce because the client doesn’t allow me always to select this display (it happens occasionally that I can select this display).

    Thank you for your help.

    Attachments:
    in reply to: Keyboard layout completely wrong #26459
    Avatarjotauve
    Participant

    This is what I saw in the terminal:

     

    KeyPress event, serial 22, synthetic NO, window 0x6800001,

    root 0x25, subw 0x0, time 978758157, (92,3), root:(643,342),

    state 0x0, keycode 24 (keysym 0x37, 7), same_screen YES,

    XLookupString gives 1 bytes: (37) “7”

    XmbLookupString gives 1 bytes: (37) “7”

    XFilterEvent returns: False

     

    KeyRelease event, serial 22, synthetic NO, window 0x6800001,

    root 0x25, subw 0x0, time 978758269, (92,3), root:(643,342),

    state 0x0, keycode 24 (keysym 0x37, 7), same_screen YES,

    XLookupString gives 1 bytes: (37) “7”

    XFilterEvent returns: False

     

    KeyPress event, serial 22, synthetic NO, window 0x6800001,

    root 0x25, subw 0x0, time 978758435, (92,3), root:(643,342),

    state 0x0, keycode 25 (keysym 0x38, 8), same_screen YES,

    XLookupString gives 1 bytes: (38) “8”

    XmbLookupString gives 1 bytes: (38) “8”

    XFilterEvent returns: False

     

    KeyRelease event, serial 22, synthetic NO, window 0x6800001,

    root 0x25, subw 0x0, time 978758527, (92,3), root:(643,342),

    state 0x0, keycode 25 (keysym 0x38, 8), same_screen YES,

    XLookupString gives 1 bytes: (38) “8”

    XFilterEvent returns: False

     

    KeyPress event, serial 22, synthetic NO, window 0x6800001,

    root 0x25, subw 0x0, time 978758699, (92,3), root:(643,342),

    state 0x0, keycode 26 (keysym 0x39, 9), same_screen YES,

    XLookupString gives 1 bytes: (39) “9”

    XmbLookupString gives 1 bytes: (39) “9”

    XFilterEvent returns: False

     

    KeyRelease event, serial 22, synthetic NO, window 0x6800001,

    root 0x25, subw 0x0, time 978758795, (92,3), root:(643,342),

    state 0x0, keycode 26 (keysym 0x39, 9), same_screen YES,

    XLookupString gives 1 bytes: (39) “9”

    XFilterEvent returns: False

     

Viewing 6 posts - 1 through 6 (of 6 total)