magaudmac

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Sound problem under MacOs Catalina #29138
    Avatarmagaudmac
    Participant

    It worked!!!

    Sorry for the late reply, and thanks a lot for helping me on that.

    You are really making my day.

    All the best!

    in reply to: Sound problem under MacOs Catalina #28991
    Avatarmagaudmac
    Participant

    Hi everybody,

    I’m still having the same problem and it is pretty annoying.

    Does anybody have an idea of where I should begin?

    Thanks a lot for your help.

     

    in reply to: Sound problem under MacOs Catalina #28973
    Avatarmagaudmac
    Participant

    Just to make things clear,

    The copied output from the previous post is to the result of the 1st instruction.

    The 2nd one is giving nothing as feedback.

    Matthieu

    in reply to: Sound problem under MacOs Catalina #28972
    Avatarmagaudmac
    Participant

    Hi,

    thanks a lot for taking care of my problem.

    I brought the instruction in the terminal and I got a different answer:

    Defaulting to kernel file ‘/System/Library/Kernels/kernel’

    Kext rejected due to system policy: { URL = “file:///Library/StagedExtensions/Library/Extensions/nxaudio.kext/”, ID = “com.nomachine.driver.nxau” }

    Kext rejected due to system policy: { URL = “file:///Library/StagedExtensions/Library/Extensions/nxaudio.kext/”, ID = “com.nomachine.driver.nxau” }

    Diagnostics for /Library/Extensions/nxaudio.kext:

    So I guess that the problem is still there, isn’t it?

    Look forward for the next step. and thanks again!

    Regards

    Magaud

Viewing 4 posts - 1 through 4 (of 4 total)