mdear

Forum Replies Created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • in reply to: I can no longer maximize display to portrait monitor #13793
    Avatarmdear
    Participant

    Yep, that did the trick.  It works now, many thanks, graywolf !

    in reply to: I can no longer maximize display to portrait monitor #13771
    Avatarmdear
    Participant

    It appears the “service gdm stop” command is not available on Red Hat Enterprise Linux 6, please advise, thanks.

    in reply to: Client window does not properly resize to cover monitor #13211
    Avatarmdear
    Participant

    OK, I found the issue.  In my Esxi5.1 hypervisor I was not assigning the RHEL6 VM enough video memory, I had assigned it 8MB, but for my monitor size it required 10MB.  Reporting this so other users having a similar problem won’t have to go through a month of pain like I just did.

    in reply to: Client window does not properly resize to cover monitor #13210
    Avatarmdear
    Participant

    I found an online article, but was still not able to get my NoMachine client window to maximize across my portrait monitor (1080×1920).

    Advice would be appreciated.

    http://unix.stackexchange.com/questions/227876/how-to-set-custom-resolution-using-xrandr-when-the-resolution-is-not-available-i

    > gtf 1080 1920 60

    # 1080×1920 @ 60.00 Hz (GTF) hsync: 119.22 kHz; pclk: 178.35 MHz
    Modeline “1080x1920_60.00”  178.35  1080 1168 1288 1496  1920 1921 1924 1987  -HSync +Vsync

    > xrandr –newmode “1080x1920_60.00”  178.35  1080 1168 1288 1496  1920 1921 1924 1987  -HSync +Vsync
    xrandr: Failed to get size of gamma for output default

    xrandr –addmode default “1080x1920_60.00”
    xrandr: Failed to get size of gamma for output default

    echo $DISPLAY
    :0

    xrandr -q
    xrandr: Failed to get size of gamma for output default
    Screen 0: minimum 320 x 200, current 1400 x 1050, maximum 1672 x 1920
    default connected 1400×1050+0+0 0mm x 0mm
    1280×768       60.0      0.0
    1600×1200      85.0     75.0     70.0     65.0     60.0      0.0
    1400×1050      75.0     60.0*     0.0
    1280×1024      85.0     75.0     60.0      0.0
    1280×960       85.0     60.0      0.0
    1152×864       75.0      0.0
    1024×768       85.0     75.0     70.0     60.0      0.0
    832×624        75.0
    800×600        85.0     75.0     72.0     60.0     56.0      0.0
    640×480        85.0     75.0     73.0     60.0      0.0
    720×400        85.0
    640×400        85.0      0.0
    640×350        85.0
    320×240         0.0
    400×300         0.0
    512×384         0.0
    854×480         0.0
    1280×720        0.0
    1366×768        0.0
    1280×800        0.0
    1440×900        0.0
    720×480         0.0
    720×576         0.0
    320×200         0.0
    800×480         0.0
    1672×1254       0.0
    1080x1920_60.00   60.0

    > xrandr –output default –mode “1080x1920_60.00”
    xrandr: Failed to get size of gamma for output default
    xrandr: Configure crtc 0 failed

     

    in reply to: Client window does not properly resize to cover monitor #13169
    Avatarmdear
    Participant

    I should mention that xrandr works on my new server in the following instance:

    setenv DISPLAY :0
    nostg-ott-vm-8:67> xrandr -q
    xrandr: Failed to get size of gamma for output default
    Screen 0: minimum 320 x 200, current 1280 x 960, maximum 1672 x 1254
    default connected 1280×960+0+0 0mm x 0mm
    1280×768       60.0      0.0
    1600×1200      85.0     75.0     70.0     65.0     60.0      0.0
    1400×1050      75.0     60.0      0.0
    1280×1024      85.0     75.0     60.0      0.0
    1280×960       85.0     60.0*     0.0
    1152×864       75.0      0.0
    1024×768       85.0     75.0     70.0     60.0      0.0
    832×624        75.0
    800×600        85.0     75.0     72.0     60.0     56.0      0.0
    640×480        85.0     75.0     73.0     60.0      0.0
    720×400        85.0
    640×400        85.0      0.0
    640×350        85.0
    320×240         0.0
    400×300         0.0
    512×384         0.0
    854×480         0.0
    1280×720        0.0
    1366×768        0.0
    1280×800        0.0
    1440×900        0.0
    720×480         0.0
    720×576         0.0
    320×200         0.0
    800×480         0.0
    1672×1254       0.0
    nostg-ott-vm-8:68> setenv DISPLAY nostg-ott-vm-8:0
    nostg-ott-vm-8:69> xrandr -q
    Can’t open display nostg-ott-vm-8:0

     

    An “arp nostg-ott-vm-8” command comes up with the correct IP address.

    in reply to: Client window does not properly resize to cover monitor #13168
    Avatarmdear
    Participant

    Both the servers are running in virtual machines, and I have tried to select the “Resize remote screen” option but it does not maximize to my monitor.

    in reply to: Client window does not properly resize to cover monitor #13167
    Avatarmdear
    Participant

    Output from the known-good server that is old and will soon be retired:

    ott-xdm2-n2:9> xrandr -q
    SZ:    Pixels          Physical       Refresh
    0   1920 x 1200   ( 488mm x 258mm )   60
    1    320 x 240    ( 488mm x 258mm )   60
    2    640 x 360    ( 488mm x 258mm )   60
    3    640 x 480    ( 488mm x 258mm )   60
    4    800 x 480    ( 488mm x 258mm )   60
    5    800 x 600    ( 488mm x 258mm )   60
    6   1024 x 600    ( 488mm x 258mm )   60
    7   1024 x 768    ( 488mm x 258mm )   60
    8   1152 x 864    ( 488mm x 258mm )   60
    9   1280 x 720    ( 488mm x 258mm )   60
    10  1280 x 800    ( 488mm x 258mm )   60
    11  1280 x 1024   ( 488mm x 258mm )   60
    12  1360 x 768    ( 488mm x 258mm )   60
    13  1440 x 900    ( 488mm x 258mm )   60
    14  1600 x 900    ( 488mm x 258mm )   60
    15  1600 x 1200   ( 488mm x 258mm )   60
    16  1680 x 1050   ( 488mm x 258mm )   60
    17  1920 x 1080   ( 488mm x 258mm )   60
    18  3000 x 1920   ( 488mm x 258mm )   60
    *19  1920 x 1017   ( 488mm x 258mm )  *60
    Current rotation – normal
    Current reflection – none
    Rotations possible – normal
    Reflections possible – none
    ott-xdm2-n2:10>

    Output from new server where I’m trying to install NoMachine server:

    nostg-ott-vm-8:54> xrandr -q
    Can’t open display nostg-ott-vm-8:0

     

    Obviously something significantly wrong has occurred in the server setup/configuration, but I’m not sure how to debug further.

    I’d appreciate some pointers, thanks.

     

Viewing 7 posts - 1 through 7 (of 7 total)