mebbe

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Android keyboard overlay #18755
    Avatarmebbe
    Participant

    Sounds like you have a good plan forward! Looking forward to any updates on this!

    in reply to: Updated Fedora 25 – virtual desktop problems #13918
    Avatarmebbe
    Participant

    Thanks a lot for that information, the workaround suggested solved the issue! Seems to be solved upstream now as well…

    in reply to: Blurry fonts in LightweightMode on Fedora 22 #11037
    Avatarmebbe
    Participant

    That seems to fix the issue. Have been running all day without problems.

    I will stay with the “-legacydpy” switch, but will this behavior be fixed so that I can remove the switch later? Can I expect any other negative impact from that switch?

     

    in reply to: NoMachine key-mappings issue #3105
    Avatarmebbe
    Participant

    I have seen the same “up-arrow-problem”. One workaround that worked for me was to disable lightweight-mode (node.cfg:AgentLightweightMode 0)

    in reply to: Screen artifacts on 4.2.17 #3104
    Avatarmebbe
    Participant

    Just want to clarify that the problem seems to go away completely if I disable “lightweightmode”.

    in reply to: Screen artifacts on 4.2.17 #3103
    Avatarmebbe
    Participant

    Ok, thanks for the info.

    In my case this behavior shows up immediately at the first virtual session startup, but maybe it is the same problem that you are looking at. I have tried a few times to move between 4.1.x and 4.2.x, and the problem is triggered for me when using 4.2.x. But of course that could be a number of reasons if you are certain that the problem always has been present.

    in reply to: Pixel-perfect fonts in 4.1 #2605
    Avatarmebbe
    Participant

    Yes, I have always had those two checkboxes marked (“Disable network-adaptive” and “Disable multi-pass”) and always have the slider on ‘max quality’. Strange thing is that with 4.1.29 I do not see the slow pass that slowly renders the fonts into pixel-perfectness (my first post was based on 4.1.28). Colored fonts with high-contrast combinations are now always a bit blurry. Black text on white background always has been perfect though.

    Anyway, I understand that this is a tricky area and thanks for your explanations. I cross my fingers that the additional RGB-pass will solve things and make it into the product some time soon 🙂

     

     

    in reply to: Pixel-perfect fonts in 4.1 #2335
    Avatarmebbe
    Participant

    Thanks for the information! I will for sure look forward to coming improvements. It would be great if any advancements in this area are explicitly mentioned in the release notes.

Viewing 8 posts - 1 through 8 (of 8 total)