paranoidroid

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Desktop is not shared #32949
    Avatarparanoidroid
    Participant

    @og00r, I’ve sent the file to forum[at]nomachine[dot]com

    in reply to: Desktop is not shared #32894
    Avatarparanoidroid
    Participant

    Last night my Windows got updated. This morning I noticed my NoMachine is running and “Desktop shared” is blue and I can switch between “Shared” and “Not shared”. Seemingly the Windows update has fixed the problem. But then I connected to the machine and it went OK up until the point where I should be presented with my desktop. At that point NoMachine client on the machine I was connecting from informed me that there’s no available desktops on the remote machine.
    So, it was looking better after the Windows update, however it is still not working properly.
    After all of that I have decided to restart the services with nxserver –shutdown and then nxserver –startup
    And now the old behaviour came back, as described in this thread.
    I noticed one detail that I think no one described yet. The NoMachine icon in the system tray is constantly appearing and disappearing… my guess is that’s in line with nxnode flapping between enabled and disabled states.

    in reply to: Desktop is not shared #32819
    Avatarparanoidroid
    Participant

    I noticed something.
    If I repeat "%ProgramFiles(x86)%\NoMachine\bin\nxserver" --status several times in a row, the nxnode will sometimes be enabled and sometimes disabled, without me doing anything else but checking the status.
    Seems like nxnode is in a crashing loop, perhaps?

    in reply to: Desktop is not shared #32780
    Avatarparanoidroid
    Participant

    I have seemingly the same issue.

    find "EnableAcceptingConnection" "%ProgramFiles(x86)%\NoMachine\etc\node.cfg"
    
    ---------- C:\PROGRAM FILES (X86)\NOMACHINE\ETC\NODE.CFG
    #EnableAcceptingConnection 1
    "%ProgramFiles(x86)%\NoMachine\bin\nxserver" --status
    NX> 111 New connections to NoMachine server are enabled.
    NX> 161 Enabled service: nxserver.
    NX> 161 Enabled service: nxnode.
    NX> 161 Enabled service: nxd.

    I have also sent the zipped log folder from %ALLUSERSPROFILE%\NoMachine\var to forum[at]nomachine[dot]com.

    When I try to connect to the machine even though it says that the desktop isn’t shared, I can see the prompt for username and password and when I enter them I get disconnected. The connection is then retried a few times until it gives up.

Viewing 4 posts - 1 through 4 (of 4 total)