Red Bow Tie

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: No external ip address shown with UPnP enabled #11342
    AvatarRed Bow Tie
    Participant

    In NoMachine player enter Public IP (not local) and choose Port 4000 and Protocol NX.

    As I use ddns service (changing external IP address) can I use hostname instead of external IP address?

    in reply to: No external ip address shown with UPnP enabled #11319
    AvatarRed Bow Tie
    Participant

    Would the following be correct for the Router settings in post 2 above?

    For Local Lan Server Port and IP information. The local IP Address of the device running NoMachine i.e. 192.168.x.x?

    For starting and ending ports 4000? (Although could be set to another port)

    For Protocol both TCP and UDP?

    For Optional Settings in 2 above

    Starting and Ending RG WAN Port 20580?

    For Remote IP Address the External IP address of the remote device running nxserver?

    I finally see the gateway port 20580 but if I try to update from 4.4.12 the gateway port disappears and if I try to enable it I get the failed to map gateway port. 4.4.12 is the version in my Linux distros package manager. I’m going to purge this and try the latest install direct from the NoMachine website and see what happens.

     

     

     

    in reply to: No external ip address shown with UPnP enabled #11311
    AvatarRed Bow Tie
    Participant

    UPnP does not display public IP address with router enabling it. Therefore, need to manually configure it. Port Forwarding found under Firewall. Two options for entry.

    1) Set the local LAN server port and IP information.

    Select Device                     Manually Enter IP Address

    Enter IP Address

    Starting Port

    Ending Port

    Protocol                           (Choice of TCP, UDP, ICMP and GRE)

    Below that have

    2. (All settings optional). Set the RG WAN port to translate the local LAN server port. Set the remote IP to restrict access to only that Internet IP.

    Starting RG WAN port

    Ending RG WAN port

    Remote Internet IP Address                                              (Beside that entry box have 0.0.0.0 will use any IP address

    What should I put in these settings for the default nomachine service port, gateway port? I cannot put a Public IP address in option 1 above as it won’t accept any IP address that is not local (i.e.192.168.xx for example)

    As you say I can easily find my public IP address but where do I put it in the above settings?

Viewing 3 posts - 1 through 3 (of 3 total)