robostan

Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • in reply to: Need help – trying to start nxserver at boot #7228
    Avatarrobostan
    Participant

    Thanks for the info. Yes, sorry I did not mention, but I am using Raspbian.

    Finally had a chance to try it. Did not work until I launched the server app from the gui and changed the ‘allow connections’ settings. Once I did that and rebooted, I can connect now. Thanks!

    Now my issue is that the Pi defaults to a very low resolution if no monitor is connected and I cannot change it remotely using the NX Client app or by using the preferences from the Raspbian GUI while remote. There must be a way to make the thing boot up with fixed resolution. I am used to using xorg.conf, but don’t think Rasbian uses that.

    Oh and this is Stan. TIA means Thanks in Advance.

Viewing 1 post (of 1 total)