sctoocool

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: No application when installed #28959
    Avatarsctoocool
    Participant

    It worked, thank you so much. I thought that I did everything correctly in the beginning but I am not sure what I did wrong.

    Thank you again

     

    in reply to: No application when installed #28908
    Avatarsctoocool
    Participant

    The first command did not give me anything and when I did the second command I got this:

    NX> 162 Service: nxserver already disabled.

    NX> 162 Service: nxnode already disabled.

    NX> 162 Service: nxd already disabled.

    Then I entered in the last command and this is what I got:

    tar: Removing leading `/’ from member names

    /usr/NX/var/log/

    /usr/NX/var/log/nxinstall.log

    /usr/NX/var/log/nxupdate.log

    /usr/NX/var/log/archives/

    /usr/NX/var/log/nxerror.log

    /usr/NX/var/log/nxd.log

    /usr/NX/var/log/nxserver.log

    /usr/NX/var/log/logrotate/

    /usr/NX/var/log/nxuninstall.log

     

    in reply to: No application when installed #28892
    Avatarsctoocool
    Participant

    Tried the first command, nothing happened and when I did the second command this is what I got: bash: /home/kevin/logs.xsession-errors: Permission denied

    When it comes to opening the NoMachine server preferences, I am not able to open it but I am not sure on how or where to go with the steps in  https://www.nomachine.com/DT10O00163#1.1 

     

     

     

     

    in reply to: No application when installed #28861
    Avatarsctoocool
    Participant

    I got the application to open but my iPad pro does not detect that I have NoMachine on my laptop. I tried putting in my ip address and then I get Error is 61: Connection refused.

    I tried NoMachine Service Status and it shows that Server is not running. When I tried to start the server, it will try to start and then nothing happens to where Server not running is still showing. I am also running this through my WiFi. I am not sure if this information will help but thank you for all the help.

    in reply to: No application when installed #28860
    Avatarsctoocool
    Participant

    When I did the first command this is what I got:

    -rw-r–r– 1 root root   198 Aug  2 12:56 NoMachine-nxs.desktop

    -rw-r–r– 1 root root   206 Aug  2 12:56 NoMachine-nxv.desktop

    Doing the second command I got nothing and then when doing the last command this is what I got:

    bash: /home/kevin/.xsession-errors: Permission denied

     

    in reply to: No application when installed #28831
    Avatarsctoocool
    Participant

    Thank you for responding back and I am running Cinnamon

Viewing 6 posts - 1 through 6 (of 6 total)