sdepner

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: ERROR: NXPL::NXSelect #1348
    Avatarsdepner
    Participant

    NoMachine product and version on local and remote machine (free version, Workstation, etc).

    Server: RHEL 6.4 nomachine-enterprise-server-evaluation_4.0.369_2_x86_64

    Client: Windows 7 64-Bit nomachine-enterprise-desktop-evaluation_4.0.369_2

    Whether the problem arises connecting to a physical or a virtual display.

    Physical desktop

    The error is reported when the client is disconnected before getting past the session negotiation. It is likely a display problem.

    It would be useful if you could provide a tar of the server logs to the support.

    see attached nxserver.tar.gz

    Attachments:
    in reply to: ERROR: NXPL::NXSelect #1324
    Avatarsdepner
    Participant

    Hi Britgirl,

    My Installation is uptodate.

    The error occurs when I’m starting a gnome-terminal with “/usr/bin/gnome-terminal”.

     

    in reply to: ERROR: NXPL::NXSelect #1305
    Avatarsdepner
    Participant

    Hi Britgirl,

    whats going wrong on om my NX Server?

    15:16:52:705.153 NXSERVER-4.0.366[2780] User ‘depner_s’ logged in from ‘172.25.50.37’.

    15:17:14:010.517 NXNODE-4.0.366[2853] ERROR: NXPL::NXSelect(24,7) exited with error ‘Interrupted system call’.

    15:17:14:011.818 NXNODE-4.0.366[2853] ERROR: NXPL::NXSelect(24,7) exited with error ‘Interrupted system call’.

    15:17:14:177.181 NXNODE-4.0.366[2853] ERROR: Error while starting PulseAudio server.

    15:17:20:720.122 NXNODE-4.0.366[2853] ERROR: Audio cleanup: cannot remove audio directory ‘/home/depner_s/.nx/C-emsvobtest04-

    1002-B842718FBFFB58216CD3506D1ACB7C0B/audio’: Directory not empty

    15:17:21:697.122 NXSERVER-4.0.366[2780] User ‘depner_s’ from ‘172.25.50.37’ logged out.

    in reply to: ERROR: NXPL::NXSelect #1012
    Avatarsdepner
    Participant

    Server RHEL: nomachine-enterprise-server-evaluation_4.0.366_2_x86_64

    Client Windows 7 64-Bit: nxclient-3.4.0-10 for Windows

    On the Linux RHEL Server: GNOME /usr/bin/gnome-terminal

    in reply to: ERROR: NXPL::NXSelect #947
    Avatarsdepner
    Participant

    Here the log files from the NX Server.

    Attachments:
    in reply to: ERROR: NXPL::NXSelect #859
    Avatarsdepner
    Participant

    No, the session is not working.
    The connection with the server was lost.

    Error is 134: Protocol error.

Viewing 6 posts - 1 through 6 (of 6 total)