Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
  • in reply to: Raspberry PI 2 – Raspbian Jessie – no USB audio #12276

    Thank you for the response, Kroy.

    pulseaudio is already installed on Raspbian Jessie. I went ahead and performed the steps you outline:

    “pulseaudio is already the newest version.”

    The nxinstallation.log is clean except for the CUPS module, which is not an issue since this is a fresh install of Raspbian. Attached are the screen shots of the connection after the setup. As you can see there is no audio option to select from. Currently in pulseaudio I have my headset as the default device.

Viewing 1 post (of 1 total)