vadim_udo

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: Linux audio delay #26584
    Avatarvadim_udo
    Participant

    Small update.

    When I open ‘pavucontrol’ utility on server, navigate to Input Devices tab and set ‘Monitor of NoMachine Output’ as fallback source instead ‘NoMachine Microphone’, delay value decrease to ~0.5 second. It fixed my issue, buy I must do that manually after each connect to server.

    Any idea?

    Thanks.

    in reply to: Linux audio delay #26559
    Avatarvadim_udo
    Participant

    Hello everyone.

    My problem is much more serious. Ubuntu 16.04 is server system, Ubuntu 18.04 is client.  Audio delay (I mean voice/microphone forwarding from client to server) more than 2 seconds on the server. On client voice is realtime.

    Build 6.9.2_1_amd64 free version on both sides.

    Gnome fallback mode on both sides.

    No Phonon. Pulseaudio was fully reinstalled on the server. Various settings on Server was implemented (video/audio quality, videocodecs, etc. was changed). Delay does not changed.

    Please help me.

Viewing 2 posts - 1 through 2 (of 2 total)