vertico

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • vertico
    Participant

    Hello, it is not an M1.

    It is Mac mini model 2014 Intel i7 3.0GHz 16GB 500GB

     

    Please let me know

    Thank You

    vertico
    Participant

    Hello, I am assisting JeZxLee with this issue.

    All steps have been followed that were provided in the above links. NoMachine S.a.r.l was allowed to load in Security & Privacy ->General

    NoMachine/nxnode has been allowed in Accessibility, Full Disk Access, Screen Recording, Input Monitoring & Microphone

    Here is the kextstat output:

    kextstat | grep nxau
    Executing: /usr/bin/kmutil showloaded
    No variant specified, falling back to release
    142    0 0xffffff7f9a460000 0x3000     0x3000     com.nomachine.driver.nxau (4.1.b2) 78172556-B6A4-3112-BA41-E79D18108476 <126 7 6 3 1>

    Tried re-installing several times, The NoMachine audio output device is still not selectable in Midi Setup (See attached screenshot)

     

    Please let me know

    Attachments:
    in reply to: Login Problem – Mac Mojave #20310
    vertico
    Participant

    In macOS Mojave you need to go to System Preferences->Security&Privacy->Accessibility and enable either “NoMachine” or “NX node”

    Your KB and mouse will then work with NoMachine in Mojave. I’ve tested this several times, works every time.

    New NoMachine users should note that if you are performing a new NoMachine setup in Mojave that you must first attempt to connect to the remote machine via NoMachine in order for the entry to show up in Accessibility to be enabled.

    • This reply was modified 3 years, 8 months ago by vertico.
    • This reply was modified 3 years, 8 months ago by vertico.
Viewing 3 posts - 1 through 3 (of 3 total)