wernermaes

Forum Replies Created

Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
    Posts
  • in reply to: Trouble with copy and paste #5353
    Avatarwernermaes
    Participant

    Hello

    It seems to work fine after updating my client to 4.3.30

    Thanks

    Werner

    in reply to: Trouble with copy and paste #5322
    Avatarwernermaes
    Participant

    Hello

    Apparently my client version is still 4.3.24. I’ll upgrade it and I’ll keep you informed.

    in reply to: Trouble with copy and paste #5299
    Avatarwernermaes
    Participant

    NoMachine client 4.3.30

    NoMachine Small Business Server 4.3.30

    Server OS: Red Hat Enterprise Linux Server release 6.6 (Santiago), with KDE 4.3 or Gnome 2.28.2

    Client OS: Windows 7 Enterprise, Sp 1

    Copying from eg Internet Explorer address-bar into a shell running in KDE Konsole occasionally stops working.

    Copying from Notepad++ to Gedit on Gnome does not work (it prints the copy buffer from the NX session)

    in reply to: Trouble with copy and paste #5293
    Avatarwernermaes
    Participant

    Hello

    With “the next update” did you mean 4.3.30? Because I still experience copy/paste issues.

    In my case:

    I copy some text in my system, try to copy it to the NX session but what’s being copied is the buffer that was present in my NX session, not the text I selected in my system.

    It’s a virtual desktop session

    Kind regards

    Werner

    in reply to: Cannot find X servers running on this machine #5196
    Avatarwernermaes
    Participant

    Ok,

    I’ll send the necessary logs files.

    in reply to: Cannot find X servers running on this machine #5193
    Avatarwernermaes
    Participant

    Hello

    I have the same problem: nxserver –status tells me that it cannot find X servers running.

    However I can connect and start a new virtual desktop session just fine.

    Still confusing though? Any solutions?

     

     

    in reply to: Broadcast messaging fails? #2392
    Avatarwernermaes
    Participant

    A Trouble Report has been opened

    in reply to: ALT-GR + tilde, SPACEBAR does not work as it should #1177
    Avatarwernermaes
    Participant

    Environment:

    Server RHEL 6.5, keyboard layout: Belgium, Gnome virtual desktop session

    Client: Windows 7, keyboard layout: Belgian period.

    Do you need more info?

    Kind regards

     

    in reply to: NoMachine client 4 Clipboard #1096
    Avatarwernermaes
    Participant

    Has been solved by restarting NX Server   !!!

Viewing 9 posts - 16 through 24 (of 24 total)