xprinceps

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: Public IP address not displayed #16938
    Avatarxprinceps
    Participant

    Hi Irek,

    Thanks for the help. I am using an AT&T BGW210 router, which, if my googling is to be believed, cannot use UPnP, so I am trying to follow your instructions for port forwarding. This link (https://www.att.com/esupport/article.html#!/u-verse-high-speed-internet/KM1215101) gives instructions for port forwarding on this router, but I’m not sure what settings to use.

    There is a “NAT/Gaming” tab in the router admin panel, with a drop-down list of applications, mostly the names of games. There is also a “Manage Custom Service” button on this panel, which leads to a screen with the following entry forms:

    Service Name

    Global Port Range

    Base Host Port

    Protocol (drop-down menu with TCP and UDP as the only options)

    ‘EnableUPnP’ is set to NX in server.cfg.

    in reply to: Public IP address not displayed #16940
    Avatarxprinceps
    Participant

    I tried setting these to

    My server

    4000-4002

    4000

    TCP/UDP

    and the next screen gave me the option to choose my device, which I did. After a router reset, NoMachine still only shows local IP.

Viewing 2 posts - 1 through 2 (of 2 total)