Zardoc

Forum Replies Created

Viewing 15 posts - 16 through 30 (of 38 total)
  • Author
    Posts
  • Zardoc
    Participant

    It would be a welcome feature because we can execute uninstall scripts in safe mode.

    in reply to: Shutdown/Reboot error #18033
    Zardoc
    Participant

    Hi 6.0.8.0

    Windows 10 16299.334.

    I suspect that the wait to kill command might react faster than software has time to shut down.
    [HKEY_CURRENT_USER\Control Panel\Desktop]
    “AutoEndTasks”=”1”
    Default 0
    “HungAppTimeout”=”5000”
    Default 5000
    “MenuShowDelay”=”0”
    Default 400
    “LowLevelHooksTimeout”=”5000”
    Default 5000

    [HKEY_USERS\S-1-5-19\Control Panel\Desktop]
    “AutoEndTasks”=”1”
    Default 0
    “HungAppTimeout”=”2000”
    Default 5000
    “MenuShowDelay”=”0”
    Default 400

    [HKEY_USERS\S-1-5-20\Control Panel\Desktop]
    “AutoEndTasks”=”1”
    Default 0
    “HungAppTimeout”=”2000”
    Default 5000
    “MenuShowDelay”=”0”
    Default 400
    “WaitToKillAppTimeout”=”5000”
    Default 20000

    in reply to: Drag and drop not working #18014
    Zardoc
    Participant

    Hi Britgirl,

     

    Drag and drop of folders does not work. Windows 10 16299.334 both sides.

    Zardoc
    Participant

    Hi,

    I must say that I thought that booting into safe mode with NoMachine would be as simple as using TV. It seems that’s not the case.

    I hope that the version with user interface will be simpler to use. I am trying with home tests to see if it is valid to install into our small business.

    I think the software is still for power users and Linux experts. I am in a NoMachine crash course but I must say that I am getting to old for this.

    in reply to: Drag and drop not working #17997
    Zardoc
    Participant

    Thanks for the advice. It’s a little confusing but I understand.

    Zardoc
    Participant

    Hi Britgirl,

    I checked the router and I couldn’t find any differences between settings. So you gave me an idea. I went to [nameremoved]’s site and I ran a Upnp test and got the public IP. I entered the IP without any port and I was able to connect to the machine. However, this does not work if machine is on WiFi.

    Zardoc
    Participant

    Hi BritGirl,

    Could not get the public IP with instructions.

    Log files included.

    Thanks.

    Zardoc
    Participant

    I will try it out.

    Thanks for the patience with the noobie. 🙂

    Zardoc
    Participant

    Hello, does anyone have an idea about the question above?

    Thanks.

    Zardoc
    Participant

    Hi again

    The machine I was helping a friend with was at my home. I could see the public IP :1234 address.

    Now when I check for the public IP at his house. I don’t have one, just the local IP. He has the same Router as I have and the same ISP as I do.

    I could see a public IP at my house. Why can’t I get a public IP from his house.

     

    BTW it’s a DIR 868L Rev A which has UPNP enabled.

    Thanks for the help.

    Zardoc
    Participant

    Hi,

    Here is a message that I’m often getting on my machine. I’m not sure what it implies but the service control manager error happens at every shutdown of the computer.

    The other error, I can’t find the source.

    Zardoc
    Participant

    Hi Britgirl,

    I’m sorry the machine is gone. I was helping a friend. To repro, rename the computer haïti with two dots on top then install NoMachine.

    Zardoc
    Participant

    Hi again,

    I also noticed another message in the event viewer mentioning that the server did not properly shutdown after receiving a shutdown command.

    This happens after every Windows shutdown.

     

    Thanks.

    Zardoc
    Participant

    Hi,

    After a bit out figuring out, I was able to understand what the problem was. You led me to the right answer. The affected machine had a name with special characters ( haïti). After changing the name of the machine the problems went away.

    Can you please add that to your KB or installation instructions so that it can help avoid problems?

    I think that you have a great software but I would suggest that you try to tone down the Q&A or KB articles to a language more commonly used by everyone. (at least for home versions) 🙂

    Thanks for the troubleshooting

    Zardoc
    Participant

    What is name of user currently logged to desktop on that Windows? Does it contain any non-latin characters?

    Hi, I don’t remember the login name. We use French Canadian é or ç etc. I think that’s latin. However, ther are some files in Hatian créole but I still think that it’s Latin based.

    I will set up log and forward.

Viewing 15 posts - 16 through 30 (of 38 total)