Can’t find password options for server

Forums / NoMachine for Windows / Can’t find password options for server

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #19487
    Will Pittenger
    Participant

    I’m getting a connection refused.  So the URL is correct.  But the password is wrong.  I tried to tell NoMachine to reset the recorded password. But that still won’t have it ask.  The server is a new installation of both Windows and NoMachine.  The client is an older installation that was previously set up to access the server.

    Windows 10 on the client.

    Windows 8.1 on the server.

    Does NoMachine use the Windows user name and password?  Both the client and server are running the latest version of NoMachine and are up to date in Windows Update.

    #19491
    kroy
    Contributor

    To connect you need to use your remote system account’s username and password (the topic has already been discussed on this forum here: https://forums.nomachine.com/topic/how-to-configue-usernamepassword-authentication).

    I tried to tell NoMachine to reset the recorded password. But that still won’t have it ask.

    To achieve this – open NoMachine Player, edit the connection file for the Windows computer and check the box “Reset saved preferences and password”. Does that help?

    However, “connection refused” shouldn’t be shown as a result of entering the wrong password. Are you sure that the nxserver is running on the server side (the computer you want to access)? Did you do a restart after installation?

    After installing you can check the status of the server by clicking on the NoMachine icon in the tray and choosing “Show the service status” (in your case, on the Windows 8 host).

Viewing 2 posts - 1 through 2 (of 2 total)

Closed because the user did not provide further feedback. Please notify us if you confirm that it is resolved or open a new topic if you have the same problem.