Could not connect to the server. Error is 11001: Host not found

Forums / NoMachine for Windows / Could not connect to the server. Error is 11001: Host not found

Viewing 3 posts - 31 through 33 (of 33 total)
  • Author
    Posts
  • #17894
    AvatarZardoc
    Participant

    Hi Britgirl,

    I checked the router and I couldn’t find any differences between settings. So you gave me an idea. I went to [nameremoved]’s site and I ran a Upnp test and got the public IP. I entered the IP without any port and I was able to connect to the machine. However, this does not work if machine is on WiFi.

    #17908
    AvatarBritgirl
    Keymaster

    After further investigation, we found a bug which is most likely affecting you. When changing network the the new IP does not show in the Welcome Panel. It’s now been queued up for fixing and you can see it here:  https://www.nomachine.com/TR01P08354. Use the ‘notify me’ tool to find out when a fix has been released.

    Can you restart the nxserver on the affected host? Does it help?

    #17930
    AvatarBritgirl
    Keymaster

    @Zardoc, I’ve split of two recent replies you posted which are different questions and unrelated to the host not found issue you originally submitted. You can find them here:

    https://forums.nomachine.com/topic/drag-and-drop-not-working

    https://forums.nomachine.com/topic/how-to-boot-machine-in-safe-mode-from-an-outbound-connection

     

    Here is your reply to my original question whether restarting the nxserver on the affected host helps or not, so we don’t lose the thread:

    Nope it does not work. At least I can access.

    The only thing I can suggest is for you to wait for the TR to be fixed. The simplest solution is to use the Network feature when we release it. This will eliminate port forwarding on the router and the need for the IP address (mentioned in an earlier reply).

Viewing 3 posts - 31 through 33 (of 33 total)

This topic was marked as closed, you can't post.