How to disable mDNS traffic

Forums / NoMachine Terminal Server Products / How to disable mDNS traffic

Tagged: , ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #26040
    Avatarbsper2
    Participant

    We are trying to disable mDNS traffic but this traffic is still showing up in our logs. Broadcasts are port 5353 UDP to 224.0.0.251, the queries are for _nomachine._tcp.local.

    Tried to disable this in server.cfg by setting:
    EnableNetworkBroadcast 0

    As suggested in https://forums.nomachine.com/topic/disable-mdns, but traffic continues. See this behavior on 5 servers, 4 are RHEL 6.10 and one is RHEL 7.7

    Using NoMachine Terminal Server version 6.7.6-11

     

    #26767
    AvatarBritgirl
    Keymaster

    Can you try updating to the latest version?

    Also, on the version you have installed, did you disable the key AND uncheck the box “Advertize this computer…”  in the player’s services panel on each host?
    And restarted?

     

Viewing 2 posts - 1 through 2 (of 2 total)

This topic was marked as solved, you can't post.