No audio from an iMac with Mojave

Forums / NoMachine for Mac / No audio from an iMac with Mojave

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21319
    leverbo
    Participant

    Hello.

    I want to use a NoMachine server on an iMac with Mojave and a NoMachine client on a MacBook Pro. I am able to control the client from the server but I have no audio. Also, the client is configured to mute the audio of the server and that doesn’t happen either. It looks like the server is ignoring any commands regarding audio.

    Searching on the internet, I have seen people talking about having a NoMachine adapter audio output device in the list of system audio devices on the server and I do not have it.

    Any suggestions on how I can solve this problem?

    Thank you.

    #21321
    mkub
    Participant

    Hi leverbo,

    Try to follow this thread to resolve your problem: https://forums.nomachine.com/topic/no-audio-from-macbook-air-to-imac#post-21148.

    Let us know if this solve your case.

    Thanks,
    mkub

    #21324
    leverbo
    Participant

    OK, I solved it.

    The problem was that I answered “No” when asked if I wanted to share my microphone. After the first time, installing and re-installing would still remember the setting. Somehow, I managed to wipe the whole of NoMachine and when I was asked the question again I answered yes. After that everything worked beautifully.

    Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.