NoMachine server always is stopped

Forums / NoMachine for Windows / NoMachine server always is stopped

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #30706
    AvatarFreedom
    Participant

    I am using Windows 10 and NoMachine version is 6.12.3. But the server cannot be started.

     

    Any solution to fix this problem?

     

    Attachments:
    #30711
    AvatarBritgirl
    Keymaster

    Is this a recent install?  If so, did you reboot after installing?

    What happens if you click ‘Start the server’? Does it start and then stop?

    What do logs show? Similar topics are:

    https://forums.nomachine.com/topic/server-doesnt-start-on-windows-10
    https://forums.nomachine.com/topic/windows-10-failed-to-start-nxserver-process

    #30766
    AvatarFreedom
    Participant

    I did reboot after install.

    It is a recent install.

    It will turn green and then stop immediately.

     

    Attached the log.

    #30769
    AvatarBritgirl
    Keymaster

    Is NoMachine installed in the preferred path or did you install it to a non-default folder? Like this user https://forums.nomachine.com/topic/server-doesnt-start-on-windows-10#post-25928.

    Zip the files you wanted to attach and try again. Alternatively, send them to forum[at]nomachine[dot]com as a zip using the topic title as the subject of your email.

    #30772
    AvatarFreedom
    Participant

    I installed NoMachine in the default folder.

    My OS version: Windows 10 Enterprise.

    Attachments:
    #30778
    AvatarBritgirl
    Keymaster

    First please uninstall and reinstall the latest version 7 which was released last night.

    If you are still having problems, check your anti-virus isn’t blocking it just to make sure. Failing that, submit the logs of the affected Windows server host. You can send submit them here or send directly to forum[at]nomachine[dot]com putting the title of the topic as the subject of your email.

    Instructions on where logs can be found are here: https://www.nomachine.com/AR10K00697

    #30809
    AvatarFreedom
    Participant

    I updated to version 7 as you suggested and the server can be successfully started.

    Thanks very much for your help.

Viewing 7 posts - 1 through 7 (of 7 total)

This topic was marked as solved, you can't post.