White screen after connection

Forums / General Discussions / White screen after connection

This topic contains 2 replies, has 2 voices, and was last updated by Avatar ntms 1 month, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22780
    Avatar
    ntms
    Participant

    Hi,

    I am using both client and server version is 6.7.6. I have ubuntu machine on remote Vmware. Both hardware encoding on server and client are disabled. If remote machine logout I get a white screen. If remote machine restarts I get a white screen from client side. Before 6.7.6. I didnt have a such problem. From client I can connect to remote machine if remote machine on logout mode. I was be able to restart and reconnect after I restart the remote machine from client.

    Sorry for typo and my English. Any idea how to allow free version always active on remote ubuntu machine so from client I can login and make restart but be able to connect again?

     

    #22813
    Avatar
    Britgirl
    Keymaster

    Please send us the logs for the reported issue. To generate logs, follow the instructions here: https://www.nomachine.com/DT10O00163
    We’ll need both client and server-side logs.

    Once you’ve reproduced the problem and extracted the logs, send them to forum[at]nomachine[dot]com with the topic title as the subject of your email. Thanks!

    #22825
    Avatar
    ntms
    Participant

    Thanks @britgirl, I had another post and find the solution. https://forums.nomachine.com/topic/keep-session-alive-after-logout#post-22824

    Thanks

Viewing 3 posts - 1 through 3 (of 3 total)

This topic was marked as solved, you can't post.