Carin

Forum Replies Created

Viewing 15 posts - 91 through 105 (of 162 total)
  • Author
    Posts
  • in reply to: Retina support – any revised ETA? #32724
    AvatarCarin
    Participant

    Hi mantra,

    we have brought this feature forward in our roadmap, but we are not talking weeks, unfortunately.

     

    in reply to: Authentication failed with private key #32717
    AvatarCarin
    Participant

    Hi webangel,

    Did you use only NX protocol? If that is the case, try to use SSH protocol as well.

    Can you also try to run the following terminal command: ssh -i <private_kay_path> <user_name>@<remote_host> -vvv and let us know if this ssh command was completed successfully?

    Last, can you please send us server-side logs? You can check the following article for guidance: Collect server and client logs manually. The logs can be sent directly to forum[at]nomachine[dot]com making sure to use the topic as the subject of the email.
    Thanks!

    in reply to: Desktop is not shared #32700
    AvatarCarin
    Participant

    We have sent you the package. Check your inbox 🙂

     

    in reply to: Service doesn’t start on Windows 10 #32671
    AvatarCarin
    Participant

    Hi Maykro,

    Please do a full reinstall and try the NoMachine latest release 7.4.1.

    AvatarCarin
    Participant

    For the specific case reported by Coleman, the path is /opt/intel/mediasdk/lib64 and it is set inside the LIBVA_DRIVERS_PATH environment variable that vaapi is searching through.

    As for these two other strings mentioned (mediasdk/lib64 and /opt/intel/mediasdk/plugins//plugins.cfg) they are from libmfx.so and usually this should not be needed for this specific problem as it is about redirecting vaapi library that it should use iHD driver and should look for it inside /opt/intel/mediasdk/lib64.

    AvatarCarin
    Participant

    Hi PRosa,

    We received the logs. Thank you! We will investigate and provide some feedback soon.

    in reply to: Server does not start #32627
    AvatarCarin
    Participant

    I’ve sent you the debug package. Please check your inbox 🙂

    in reply to: Update cannot recognize administrative password #32624
    AvatarCarin
    Participant

    I’ve sent you the program to download with instructions. Check your inbox 🙂

    in reply to: Desktop is not shared #32623
    AvatarCarin
    Participant

    Hi mymachines,

    Unfortunately, the logs you submitted didn’t help us. We would like to send you a debug package and extract the logs again (after you’ve reproduced the problem). Would this be ok for you?

    in reply to: Users.db NoMachine V7.3.2 Windows hosts #32622
    AvatarCarin
    Participant

    Hi Andy,

    Since the user’s db is enabled, it is in use.
    To check current users inside you can use nxserver --userlist.
    To delete you can use nxserver --userdel and to add you can usenxserver --useradd.
    When the user’s db is disabled the users are automatically added to it, and this is the reason why it is not empty.
    In V7 we are not using file users.db anymore.

    in reply to: Verify GPU encoding used? #32604
    AvatarCarin
    Participant

    Thank you, Coleman! The link was corrected.

    in reply to: Verify GPU encoding used? #32601
    AvatarCarin
    Participant

    We’ve opened a Trouble Report for this issue:https://www.nomachine.com/TR03S10162.
    You can sign up to receive notification of a fix when it’s available.
    Thanks for reporting.

    AvatarCarin
    Participant

    Hi PRosa,

    Can you send us logs from both the client and server-side, please? You can see the following article for guidance: Collect server and client logs manually.

    Please send them as an attachment to forum[at]nomachine[dot]com making sure you use the title of the topic in the subject of your email. Thanks!

    in reply to: Caret position not updating correctly in 7.2.3 #32578
    AvatarCarin
    Participant

    Hi oscahie,

    Can you try to add the following line to node.cf on the server-side: DisplayAgentExtraOptions "-yuvgrab 1"
    The node.cfg is located here: /Applications/NoMachine.app/Contents/Frameworks/etc

    If the problem persists, a video will be very useful indeed. Thank you!

    in reply to: Authentication failed #32577
    AvatarCarin
    Participant

    Hi Knockadoon,

    We suggest as a first step to assure that the connection is arriving at the intended machine (the one at your workplace). This can be done by examining the nxd.log file and checking if there is any info about incoming connections at the time you tried.

    If there is no incoming connection, you can try to set up access to the intended machine according to the following article:  How to connect to NoMachine when the server is behind a NAT router or a firewall

Viewing 15 posts - 91 through 105 (of 162 total)